<!DOCTYPE html>
<html>
<!--
page generated at: Fri Jun 30 12:46:51 BST 2017
page generated by escenic.server/hostname: reg-pres11.tm-aws.com/reg-pres11.tm-aws.com
-->
<!-- service values: responsive -->
<head>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Names for new Woolwich ferries revealed - The Wharf</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; They will continue the tradition of being named after people &ndash; this time with a particularly poignant connection&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Transport,Facebook,Twitter,TfL,River Thames,Woolwich"><meta name="news_keywords" content="Transport,Facebook,Twitter,TfL,River Thames,Woolwich"><meta name="author" content="Giles Broadbent"><meta name="google-site-verification" content="LCZiv3a5fpZAVxAyZyPhsmNn1Ig7PIUG67wCLjRxhKk"><meta property="fb:app_id" content="666082953405957"><meta property="fb:page_id" content="369041236456978"><link rel="canonical" href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><link rel="amphtml" href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522.amp">
<meta property="og:site_name" content="thewharf"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Names for new Woolwich ferries revealed"><meta property="og:url" content="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><meta property="og:description" content="They will continue the tradition of being named after people – this time with a particularly poignant connection"><meta property="og:image" content="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"><meta property="og:section" content="Local News"><meta property="article:tag" content="Facebook"><meta property="article:tag" content="Twitter"><meta property="article:tag" content="TfL"><meta property="article:tag" content="Transport"><meta property="article:tag" content="River Thames"><meta property="article:tag" content="Woolwich"><meta property="article:author" content="http://www.wharf.co.uk/authors/giles-broadbent/"><meta property="article:published_time" content="2017-06-30T09:10:27Z"><meta property="article:modified_time" content="2017-06-30T09:17:23Z"><meta property="article:expiration_time" content="2017-07-30T09:17:23Z"><meta property="article:section" content="Local News"><meta property="article:id" content="thewharf-13261522">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@thewharfnews"><meta name="twitter:creator" value="@MediaGulch"><meta name="twitter:image" value="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;facebook,twitter,tfl,transport,river-thames,woolwich&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13261522&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/wharf.co.uk/news/local-news&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;name&quot;:&quot;weather-widget&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;type&quot;:&quot;weather&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:4},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1536640&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;&quot;,&quot;enabled&quot;:false,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:false},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-42171971-1&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:true},&quot;timestamp&quot;:1498823211648,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;31151&quot;,&quot;sectionId&quot;:&quot;31188&quot;,&quot;publicationName&quot;:&quot;thewharf&quot;,&quot;publicationId&quot;:&quot;43&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;thewharf:news:local-news:article:names-new-woolwich-ferries-revealed:13261522&quot;,&quot;pageType&quot;:&quot;article:news&quot;,&quot;ownerSite&quot;:&quot;thewharf&quot;,&quot;ownerSiteDomain&quot;:&quot;www.wharf.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;local-news&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Facebook|Twitter|TfL|Transport|River Thames|Woolwich&quot;,&quot;articleAuthor&quot;:&quot;Giles Broadbent&quot;,&quot;articleId&quot;:&quot;13261522&quot;,&quot;articleTitle&quot;:&quot;Names for new Woolwich ferries revealed&quot;,&quot;articleUrl&quot;:&quot;http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522&quot;,&quot;headline&quot;:&quot;thewharf_names-new-woolwich-ferries-revealed&quot;,&quot;primaryTag&quot;:&quot;Transport&quot;,&quot;publishDate&quot;:&quot;2017-06-30&quot;,&quot;firstPublishDate&quot;:&quot;2017-06-30|10:10&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;thewharf&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;2&quot;,&quot;videos&quot;:[],&quot;hasLeadVideo&quot;:false},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13261522&quot;}}}">
<link rel="stylesheet" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=d53643dfe1ec3c18f2e6c1a139c8cd6b">
<link rel="stylesheet" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=1498805131">
<link rel="stylesheet" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=aacf58fc2213ec16855dcd5a56fed00f"><link rel="stylesheet" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=9cbdbc2b61b560111bf2d2c65b55e6e2"><link rel="stylesheet" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=40affdc57436f197e7696600614f0309">
<link rel="shortcut icon" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/marwood/TM/publications/thewharf/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="https://s2-prod.wharf.co.uk/@trinitymirrordigital/marwood/TM/publications/thewharf/scss/thewharf.css?v=1498805131">
<script>TMCONFIG = {"platform":"regionals","publicationId":43,"topSectionId":31151,"homepageId":31135,"sectionAncestorsIDs":[31188,31151,31135],"publication":"thewharf","frontendRoot":"https://s2-prod.wharf.co.uk","frontendVersion":"1498805131","gigya":{"apikey":"3_f2YDO0rIA0ERjlpEK9aAQ2lukI0ugaboNdAoxnBFm70qpwA-O2aCre-7rfBfPK37","uniquifierUrl":"http://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","partner.weather.targetUrl":"https://weather.com/redir?par=tm_wharf_widget&page=today&locale=en-GB&id=51.505431,-0.023533","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"http://widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.wharf.co.uk/fish4data","pancake.modifications.section":"[{\"group\":\"featuredStories\",\"index\":0,\"max\":7},{\"group\":\"featuredStories\",\"index\":1,\"max\":7}]","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"http://livecentreps-prod.eu-west-1.elasticbeanstalk.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/51.505431/-0.023533/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:lngtoipl6sq","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"1602899289925224"},"jotform":{"url":"https://ir9lg0epbj.execute-api.eu-west-1.amazonaws.com/prod/","apikey":""},"mpulse":{"apikey":"237JU-EXPUK-AZDLC-QGDW9-WGNDD"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.wharf.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function(a){function b(a){var b=f.createElement("style");b.innerHTML=a.value,f.head.appendChild(b),TMTiming.mark("webfonts")}a=a||{frontendRoot:""};var c,d="marwood-fonts",e="b407ce07bb001faf5519ef1b732c7962",f=document,g=window;try{c=JSON.parse(g.localStorage.getItem(d)),c.version!==e?c=null:b(c)}catch(j){}if(!c){var h,i=new XMLHttpRequest;i.open("GET",a.frontendRoot+"/@trinitymirrordigital/marwood/webfonts/scss/webfonts.css?"+a.frontendVersion,!0),i.onload=function(){if(200===this.status||304===this.status)try{h={value:this.response,version:e},b(h),g.localStorage.setItem(d,JSON.stringify(h))}catch(j){}},i.send()}}(window.TMCONFIG);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}function c(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}var d;try{d=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(d)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var e=!1,f=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){e=!0,a(f,e)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+d,function(){f=!0,a(f,e)})}else{if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",c,!1):k.attachEvent&&k.attachEvent("onload",c),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+d,BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/Article">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image" id="logo" href="/">thewharf</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/news/">News</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/news/">Latest News</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/news/property/">Property</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/all-about/traffic-and-travel">Traffic &amp; Travel</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/news/motoring/">Motors</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/whats-on/">What's on</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/whats-on-news/">Latest What's on</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/news/business/">Business</a></li><li><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/news/property/">Property</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/lifestyle/">Lifestyle</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/lifestyle/">Latest Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/lifestyle/shopping/">Shopping</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/lifestyle/fitness/">Fitness</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/lifestyle/holidays/">Holidays</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text" href="http://www.wharf.co.uk/sport/">Sport</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/sport/">Latest Sport</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/all-about/west-ham-united-fc">West Ham</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/all-about/charlton-athletic-fc">Charlton</a></li><li><a data-link-tracking="Header|DropDown|Text" href="http://www.wharf.co.uk/all-about/millwall-fc">Millwall</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.wharf.co.uk//search"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" data-provider="facebook" href="https://www.facebook.com/thewharfnews">facebook</a></li><li><a class="icon twitter" data-provider="twitter" href="https://twitter.com/thewharfnews">twitter</a></li><li><a class="icon instagram" data-provider="instagram" href="https://www.instagram.com/thewharfnews">instagram</a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul data-level="1"><li><a href="http://www.wharf.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.wharf.co.uk/about-us/">About Us</a></li><li><a href="http://www.wharf.co.uk/rss-feeds/">RSS Feeds</a></li><li><a href="http://www.wharf.co.uk/terms-conditions/">T&amp;Cs</a></li><li><a href="http://www.fish4.co.uk/london-and-home-counties/">Jobs</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.wharf.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.wharf.co.uk/about-us/">About Us</a></li><li><a href="http://www.wharf.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.wharf.co.uk/rules/">Competition Rules</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.wharf.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.wharf.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.whocanfixmycar.com/">Find a garage</a></li><li><a href="http://www.wharf.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.wharf.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.wharf.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.wharf.co.uk">© 2017 MGN</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.wharf.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.wharf.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.wharf.co.uk/news/local-news/" rel="vocabulary:url" property="vocabulary:title">Local News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.wharf.co.uk/all-about/transport" rel="vocabulary:url" property="vocabulary:title">Transport</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/Organization"><meta itemprop="name" content="thewharf"/><meta itemprop="url" content="http://www.wharf.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/thewharf.png"/><meta itemprop="width" content="178"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.wharf.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Names for new Woolwich ferries revealed</h1><p itemprop="description">They will continue the tradition of being named after people – this time with a particularly poignant connection</p><div class="byline"><div class="sharebar" data-share-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg" data-share-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522" data-context="share-bar-13261522" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13261522" data-stream-id="thewharf-13261522"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_facebook" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_twitter" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_googleplus" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_pinterest" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Giles Broadbent"/><meta itemprop="sameAs" content="http://www.wharf.co.uk/authors/giles-broadbent/"/></div><div class="article-information" itemprop="datePublished" content="2017-06-30T09:10:27Z"><div class="author-information-container"><span class="author-label">By</span><a class="author" href="http://www.wharf.co.uk/authors/giles-broadbent/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Giles Broadbent</a></div><ul class="time-info"><li><time class="date-published" datetime="2017-06-30T09:10:27Z"></time>10:10, 30 JUN 2017</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2017-06-30T09:17:23Z" datetime="2017-06-30T09:17:23Z"></time>10:17, 30 JUN 2017</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.wharf.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div id="top-article-prompt"></div><figure class="in-article-image lead-article-image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject"><meta itemprop="url" content="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"/><meta itemprop="width" content="615"/><meta itemprop="height" content="409"/><img srcset="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s508/Ben-Wollacot_415.jpg 508w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s810/Ben-Wollacot_415.jpg 810w" src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg" alt="Ben Woollacott with his girlfriend Jade" content="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"/><figcaption><span class="caption" itemprop="description">Ben Woollacott with his girlfriend Jade</span></figcaption></figure><div class="byline side-sharebar"><div class="sharebar" data-share-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg" data-share-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522" data-context="share-bar-13261522" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13261522" data-stream-id="thewharf-13261522"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_facebook" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_twitter" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon googleplus " title="Googleplus" data-provider="googleplus" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_googleplus" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Names for new Woolwich ferries revealed" data-social-headline="Names for new Woolwich ferries revealed" data-url="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#ICID=sharebar_pinterest" data-leadtext="They will continue the tradition of being named after people – this time with a particularly poignant connection" data-content-image="http://i2.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s1200/Ben-Wollacot_415.jpg"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;59507&quot;,&quot;displayName&quot;:&quot;twice-weekly&quot;,&quot;contentId&quot;:10868303,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/thewharf/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">twice-weekly</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>The two new Woolwich ferries will continue the tradition of carrying the names of local figures – with one having a particularly poignant connection.</p> <p>The new boats will be named after Dame Vera Lynn, who celebrated her 100th birthday this year, and Ben Woollacott, 19, a deckhand who died working on the ferries.</p> <p>The state-of-the-art vessels will be delivered next year and will form part of the river crossings strategy for east London – after their future was initially placed in doubt.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i2.wharf.co.uk/incoming/article13261492.ece/ALTERNATES/s615b/Dame-Vera-Lynn.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="555" />
<div class="outer">
<div class="spacer" style="padding-top:90.24%;"></div>
<div class="mod-image">
<img data-src="http://i2.wharf.co.uk/incoming/article13261492.ece/ALTERNATES/s615b/Dame-Vera-Lynn.jpg" alt="" content="http://i2.wharf.co.uk/incoming/article13261492.ece/ALTERNATES/s615b/Dame-Vera-Lynn.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Dame Vera Lynn</span>
</figcaption>
</figure> <p>Dame Vera was born in East Ham in 1917 and went on to become the “force’s sweetheart” in the Second World War.</p> <p>Ben was the sixth generation of Thames waterman but drowned after he was dragged into the water after a mooring rope accident in 2011. The former ferry operator Serco was fined &pound;200,000 over failings that led to the tragedy.</p> <p>Today his family said: “Along with his crew mates and friends of the river, we thank Transport for London for naming one of the new Woolwich ferries after Ben.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://i4.wharf.co.uk/incoming/article12425878.ece/ALTERNATES/s615b/Woolwich-ferry.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="372" />
<div class="outer">
<div class="spacer" style="padding-top:60.49%;"></div>
<div class="mod-image">
<img data-src="http://i4.wharf.co.uk/incoming/article12425878.ece/ALTERNATES/s615b/Woolwich-ferry.jpg" alt="" content="http://i4.wharf.co.uk/incoming/article12425878.ece/ALTERNATES/s615b/Woolwich-ferry.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">New designs for the Woolwich Ferry by LMG Marin</span>
</figcaption>
</figure> <p>“It’s a beautiful way to remember a son who loved this river heart and soul, a son dearly missed but now certainly never forgotten.”</p> <p>Dame Vera Lynn said: “It is wonderful to hear that one of the new boats for the Woolwich Ferry service is to be named in my honour. I am truly humbled to have been chosen.”</p> <p>The boats cost around &pound;20 million each and come with specialised “hybrid” engines allowing them to run on electricity generated by the motors.</p> <p> <em> Follow The Wharf on <a href="https://twitter.com/thewharfnews" rel="nofollow">Twitter</a> and <a href="https://www.instagram.com/thewharfnews/" rel="nofollow">Instagram</a> @thewharfnews </em> </p> <p> <em> Keep up to date with <a href="https://www.facebook.com/thewharfnews/" rel="nofollow">all our articles on Facebook</a> </em> </p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Twice-weekly <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/thewharfnews" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=thewharfnews"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @thewharfnews</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/thewharf/subscriptions/" data-mailingListId="59507"><strong><span class="icon mail small"></span>Subscribe to our Twice-weekly newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="thewharf-13261522" data-article-id="13261522" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-thewharf-13261522"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/facebook">Facebook</a></li><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/twitter">Twitter</a></li><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/tfl">TfL</a></li><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/transport">Transport</a></li><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/river-thames">River Thames</a></li><li><a class="publication-theme-button-highlight" href="http://www.wharf.co.uk/all-about/woolwich">Woolwich</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong class="publication-font"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517"><img data-srcset="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s180/PAKR_WRF_060717johntomlin372JPG.jpg 180w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s458/PAKR_WRF_060717johntomlin372JPG.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s615/PAKR_WRF_060717johntomlin372JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Police hunt Canning Town man after life-changing acid attack in Beckton</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Officers are keen to speak to John Tomlin about the assault on a man and a woman in Tollgate Road, named locally as Resham Khan and her cousin Jameel Muhktar</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413"><img data-srcset="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s180/Watches-Of-Switzerland.jpg 180w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s458/Watches-Of-Switzerland.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s615/Watches-Of-Switzerland.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">Man steals watch worth £38,000 in Canary Wharf by walking out of store wearing it</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">The Audemars Piguet timepiece was taken from the Watches Of Switzerland shop in Canada Place Mall</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254"><img data-srcset="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s180/JS118645666.jpg 180w, http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s458/JS118645666.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s615/JS118645666.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">Crossrail in numbers: All the stats you need about the Elizabeth line including journey times from Abbey Wood and Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">The vast infrastructure project is getting ready for its official launch, connecting forty stations between Shenfield and Reading including Paddington, Heathrow and Bond Street</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206"><img data-srcset="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s180/0J2A5114JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s458/0J2A5114JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s615/0J2A5114JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/royal-docks">Royal Docks</a></em><strong><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">ABP in Royal Docks represents a £1.7bn 'vote of confidence' in Brexit Britain</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">Work officially begins on creation of a 'third financial district' in east London that will act as a bridge between Asia and Europe and create tens of thousands of jobs</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696"><img data-src="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s615/Mercury-Clipper-Sean-Collins-1JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.wharf.co.uk/all-about/thames-clippers">Thames Clippers</a></em><strong class="publication-font"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">How Sean Collins went from teenager lighterman to CEO of MBNA Thames Clipper</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">Inspired by the development of Canary Wharf and Docklands he founded Thames Clippers in 1999. The Trinity Buoy Wharf company is about to add its 16th vessel to the fleet and estimates passenger numbers of 4.5million in 2017</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231"><img data-srcset="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s180/PAKR_WRF_290617brunelstreetworks355JPG.jpg 180w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s458/PAKR_WRF_290617brunelstreetworks355JPG.jpg 458w" data-src="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s615/PAKR_WRF_290617brunelstreetworks355JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">Canning Town set for 975 new-build homes as Brunel Street Works development gets green light</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">The project in Silvertown Way will be led by Opal, a joint venture partnership between Thames Valley Housing, Galliford Try and Fizzy Living</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100"><img data-srcset="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s180/JMR_WRF_150517Canary_0291JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s458/JMR_WRF_150517Canary_0291JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s615/JMR_WRF_150517Canary_0291JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">Crossrail: Why you should buy your first home in Abbey Wood or Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">The managing director of estate agents Madison Brook International explains why the Elizabeth line is revitalising the east London property market</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884"><img data-srcset="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s180/PAKR_WRF_060717alfredpurcell383JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s458/PAKR_WRF_060717alfredpurcell383JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s615/PAKR_WRF_060717alfredpurcell383JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Man charged with murder of Alfred Purcell in East Ham</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Keith Nelson is accused of the fatal stabbing in White Horse Road near its junction to Gresham Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-srcset="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s180/Ben-Wollacot_415.jpg 180w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s458/Ben-Wollacot_415.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong class="publication-font"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517"><img data-srcset="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s180/PAKR_WRF_060717johntomlin372JPG.jpg 180w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s458/PAKR_WRF_060717johntomlin372JPG.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s615/PAKR_WRF_060717johntomlin372JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Police hunt Canning Town man after life-changing acid attack in Beckton</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Officers are keen to speak to John Tomlin about the assault on a man and a woman in Tollgate Road, named locally as Resham Khan and her cousin Jameel Muhktar</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413"><img data-srcset="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s180/Watches-Of-Switzerland.jpg 180w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s458/Watches-Of-Switzerland.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s615/Watches-Of-Switzerland.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">Man steals watch worth £38,000 in Canary Wharf by walking out of store wearing it</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">The Audemars Piguet timepiece was taken from the Watches Of Switzerland shop in Canada Place Mall</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254"><img data-srcset="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s180/JS118645666.jpg 180w, http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s458/JS118645666.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s615/JS118645666.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">Crossrail in numbers: All the stats you need about the Elizabeth line including journey times from Abbey Wood and Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">The vast infrastructure project is getting ready for its official launch, connecting forty stations between Shenfield and Reading including Paddington, Heathrow and Bond Street</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206"><img data-srcset="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s180/0J2A5114JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s458/0J2A5114JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s615/0J2A5114JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/royal-docks">Royal Docks</a></em><strong><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">ABP in Royal Docks represents a £1.7bn 'vote of confidence' in Brexit Britain</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">Work officially begins on creation of a 'third financial district' in east London that will act as a bridge between Asia and Europe and create tens of thousands of jobs</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696"><img data-src="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s615/Mercury-Clipper-Sean-Collins-1JPG.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.wharf.co.uk/all-about/thames-clippers">Thames Clippers</a></em><strong class="publication-font"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">How Sean Collins went from teenager lighterman to CEO of MBNA Thames Clipper</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">Inspired by the development of Canary Wharf and Docklands he founded Thames Clippers in 1999. The Trinity Buoy Wharf company is about to add its 16th vessel to the fleet and estimates passenger numbers of 4.5million in 2017</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231"><img data-srcset="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s180/PAKR_WRF_290617brunelstreetworks355JPG.jpg 180w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s458/PAKR_WRF_290617brunelstreetworks355JPG.jpg 458w" data-src="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s615/PAKR_WRF_290617brunelstreetworks355JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">Canning Town set for 975 new-build homes as Brunel Street Works development gets green light</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">The project in Silvertown Way will be led by Opal, a joint venture partnership between Thames Valley Housing, Galliford Try and Fizzy Living</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100"><img data-srcset="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s180/JMR_WRF_150517Canary_0291JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s458/JMR_WRF_150517Canary_0291JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s615/JMR_WRF_150517Canary_0291JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">Crossrail: Why you should buy your first home in Abbey Wood or Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">The managing director of estate agents Madison Brook International explains why the Elizabeth line is revitalising the east London property market</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884"><img data-srcset="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s180/PAKR_WRF_060717alfredpurcell383JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s458/PAKR_WRF_060717alfredpurcell383JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s615/PAKR_WRF_060717alfredpurcell383JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Man charged with murder of Alfred Purcell in East Ham</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Keith Nelson is accused of the fatal stabbing in White Horse Road near its junction to Gresham Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-srcset="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s180/Ben-Wollacot_415.jpg 180w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s458/Ben-Wollacot_415.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696"><img data-srcset="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s180/Mercury-Clipper-Sean-Collins-1JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s220b/Mercury-Clipper-Sean-Collins-1JPG.jpg 220w, http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s270b/Mercury-Clipper-Sean-Collins-1JPG.jpg 270w" data-src="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s615/Mercury-Clipper-Sean-Collins-1JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/thames-clippers">Thames Clippers</a></em><strong><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">How Sean Collins went from teenager lighterman to CEO of MBNA Thames Clipper</a></strong><div class="comments-count" data-streamId="thewharf-13259696" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">Inspired by the development of Canary Wharf and Docklands he founded Thames Clippers in 1999. The Trinity Buoy Wharf company is about to add its 16th vessel to the fleet and estimates passenger numbers of 4.5million in 2017</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231"><img data-srcset="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s180/PAKR_WRF_290617brunelstreetworks355JPG.jpg 180w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s220b/PAKR_WRF_290617brunelstreetworks355JPG.jpg 220w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s270b/PAKR_WRF_290617brunelstreetworks355JPG.jpg 270w" data-src="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s615/PAKR_WRF_290617brunelstreetworks355JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">Canning Town set for 975 new-build homes as Brunel Street Works development gets green light</a></strong><div class="comments-count" data-streamId="thewharf-13262231" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">The project in Silvertown Way will be led by Opal, a joint venture partnership between Thames Valley Housing, Galliford Try and Fizzy Living</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100"><img data-srcset="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s180/JMR_WRF_150517Canary_0291JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s220b/JMR_WRF_150517Canary_0291JPG.jpg 220w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s270b/JMR_WRF_150517Canary_0291JPG.jpg 270w" data-src="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s615/JMR_WRF_150517Canary_0291JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">Crossrail: Why you should buy your first home in Abbey Wood or Woolwich</a></strong><div class="comments-count" data-streamId="thewharf-13262100" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">The managing director of estate agents Madison Brook International explains why the Elizabeth line is revitalising the east London property market</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884"><img data-srcset="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s180/PAKR_WRF_060717alfredpurcell383JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s220b/PAKR_WRF_060717alfredpurcell383JPG.jpg 220w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s270b/PAKR_WRF_060717alfredpurcell383JPG.jpg 270w" data-src="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s615/PAKR_WRF_060717alfredpurcell383JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Man charged with murder of Alfred Purcell in East Ham</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Keith Nelson is accused of the fatal stabbing in White Horse Road near its junction to Gresham Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-srcset="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s180/Ben-Wollacot_415.jpg 180w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s220b/Ben-Wollacot_415.jpg 220w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s270b/Ben-Wollacot_415.jpg 270w" data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="comments-count" data-streamId="thewharf-13261522" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219"><img data-srcset="http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s180/PAKR_WRF_220617instanttlevel39315JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s220b/PAKR_WRF_220617instanttlevel39315JPG.jpg 220w, http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s270b/PAKR_WRF_220617instanttlevel39315JPG.jpg 270w" data-src="http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s615/PAKR_WRF_220617instanttlevel39315JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219">Instantt app helps Canary Wharf workers avoid lunchtime queues</a></strong><div class="comments-count" data-streamId="thewharf-13259219" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219">The latest technological innovation to come out of One Canada Square’s Level39 means workers can order more efficiently from restaurants and cafes in London including Garbanzos, Cafe Brera, and Kruger</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517"><img data-srcset="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s180/PAKR_WRF_060717johntomlin372JPG.jpg 180w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s220b/PAKR_WRF_060717johntomlin372JPG.jpg 220w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s270b/PAKR_WRF_060717johntomlin372JPG.jpg 270w" data-src="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s615/PAKR_WRF_060717johntomlin372JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Police hunt Canning Town man after life-changing acid attack in Beckton</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Officers are keen to speak to John Tomlin about the assault on a man and a woman in Tollgate Road, named locally as Resham Khan and her cousin Jameel Muhktar</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413"><img data-srcset="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s180/Watches-Of-Switzerland.jpg 180w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s220b/Watches-Of-Switzerland.jpg 220w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s270b/Watches-Of-Switzerland.jpg 270w" data-src="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s615/Watches-Of-Switzerland.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">Man steals watch worth £38,000 in Canary Wharf by walking out of store wearing it</a></strong><div class="comments-count" data-streamId="thewharf-13256413" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">The Audemars Piguet timepiece was taken from the Watches Of Switzerland shop in Canada Place Mall</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137"><img data-srcset="http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s180/LER_230617londondock_4804JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s220b/LER_230617londondock_4804JPG.jpg 220w, http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s270b/LER_230617londondock_4804JPG.jpg 270w" data-src="http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s615/LER_230617londondock_4804JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/wapping">Wapping</a></em><strong><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137">How London Dock takes its cues from history</a></strong><div class="comments-count" data-streamId="thewharf-13254137" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137">The development has been inspired by the sites former use as a dock. Its commercial heart will be a giant water feature inspired by the famous Miroir d’eau in Bordeaux</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272"><img data-srcset="http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s180/MG_The-Wharf_Driverless-Car_03JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s220b/MG_The-Wharf_Driverless-Car_03JPG.jpg 220w, http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s270b/MG_The-Wharf_Driverless-Car_03JPG.jpg 270w" data-src="http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s615/MG_The-Wharf_Driverless-Car_03JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/greenwich">Greenwich</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272">Ocado trials driverless delivery vehicle in Greenwich</a></strong><div class="comments-count" data-streamId="thewharf-13254272" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272">The Gateway Project led by TRL completes the trials of the autonomous CargoPod van around Berkley Homes in the Royal Arsenal Riverside Development in Woolwich</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549"><img data-srcset="http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s180/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 180w, http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s220b/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 220w, http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s270b/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 270w" data-src="http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s615/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/east-london">East London</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549">Eight tower blocks in Tower Hamlets at substantial risk of fire</a></strong><div class="comments-count" data-streamId="thewharf-13252549" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549">Extra checks were carried out following the Grenfell Tower blaze which killed at least 79 people. The council said work is due to take place to make the Tower Hamlets homes safer within the next ten days.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/new-zealand-solicitor-appointed-ceo-13252343"><img data-srcset="http://i4.wharf.co.uk/incoming/article13252409.ece/ALTERNATES/s180/londoncityairport_42944061993.jpg 180w, http://i4.wharf.co.uk/incoming/article13252409.ece/ALTERNATES/s220b/londoncityairport_42944061993.jpg 220w, http://i4.wharf.co.uk/incoming/article13252409.ece/ALTERNATES/s270b/londoncityairport_42944061993.jpg 270w" data-src="http://i4.wharf.co.uk/incoming/article13252409.ece/ALTERNATES/s615/londoncityairport_42944061993.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/london-city-airport">London City Airport</a></em><strong><a href="http://www.wharf.co.uk/news/business/new-zealand-solicitor-appointed-ceo-13252343">New Zealand solicitor appointed CEO of London City Airport</a></strong><div class="comments-count" data-streamId="thewharf-13252343" data-mod="teaserCounter"><a href="http://www.wharf.co.uk/news/business/new-zealand-solicitor-appointed-ceo-13252343#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.wharf.co.uk/news/business/new-zealand-solicitor-appointed-ceo-13252343">Robert Sinclair is currently CEO of Bristol Airport. He will start his new role at the Docklands transport hub in October</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522"><img data-srcset="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s180/Ben-Wollacot_415.jpg 180w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s390/Ben-Wollacot_415.jpg 390w, http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s458/Ben-Wollacot_415.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article10309095.ece/ALTERNATES/s615/Ben-Wollacot_415.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/transport">Transport</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">Names for new Woolwich ferries revealed</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/names-new-woolwich-ferries-revealed-13261522">They will continue the tradition of being named after people – this time with a particularly poignant connection</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517"><img data-srcset="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s180/PAKR_WRF_060717johntomlin372JPG.jpg 180w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s390/PAKR_WRF_060717johntomlin372JPG.jpg 390w, http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s458/PAKR_WRF_060717johntomlin372JPG.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article13257525.ece/ALTERNATES/s615/PAKR_WRF_060717johntomlin372JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Police hunt Canning Town man after life-changing acid attack in Beckton</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/police-hunt-canning-town-man-13257517">Officers are keen to speak to John Tomlin about the assault on a man and a woman in Tollgate Road, named locally as Resham Khan and her cousin Jameel Muhktar</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413"><img data-srcset="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s180/Watches-Of-Switzerland.jpg 180w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s390/Watches-Of-Switzerland.jpg 390w, http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s458/Watches-Of-Switzerland.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article9508910.ece/ALTERNATES/s615/Watches-Of-Switzerland.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">Man steals watch worth £38,000 in Canary Wharf by walking out of store wearing it</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-steals-watch-worth-38000-13256413">The Audemars Piguet timepiece was taken from the Watches Of Switzerland shop in Canada Place Mall</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254"><img data-srcset="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s180/JS118645666.jpg 180w, http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s390/JS118645666.jpg 390w, http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s458/JS118645666.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article12986090.ece/ALTERNATES/s615/JS118645666.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">Crossrail in numbers: All the stats you need about the Elizabeth line including journey times from Abbey Wood and Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-numbers-stats-you-need-13257254">The vast infrastructure project is getting ready for its official launch, connecting forty stations between Shenfield and Reading including Paddington, Heathrow and Bond Street</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206"><img data-srcset="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s180/0J2A5114JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s390/0J2A5114JPG.jpg 390w, http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s458/0J2A5114JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13253025.ece/ALTERNATES/s615/0J2A5114JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/royal-docks">Royal Docks</a></em><strong><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">ABP in Royal Docks represents a £1.7bn 'vote of confidence' in Brexit Britain</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/abp-royal-docks-represents-17bn-13253206">Work officially begins on creation of a 'third financial district' in east London that will act as a bridge between Asia and Europe and create tens of thousands of jobs</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219"><img data-srcset="http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s180/PAKR_WRF_220617instanttlevel39315JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s390/PAKR_WRF_220617instanttlevel39315JPG.jpg 390w, http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s458/PAKR_WRF_220617instanttlevel39315JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13259257.ece/ALTERNATES/s615/PAKR_WRF_220617instanttlevel39315JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canary-wharf">Canary Wharf</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219">Instantt app helps Canary Wharf workers avoid lunchtime queues</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/instantt-app-helps-canary-wharf-13259219">The latest technological innovation to come out of One Canada Square’s Level39 means workers can order more efficiently from restaurants and cafes in London including Garbanzos, Cafe Brera, and Kruger</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-now-best-time-invest-13256890"><img data-srcset="http://i3.wharf.co.uk/incoming/article13257023.ece/ALTERNATES/s180/GBR_260617_RAIL_01JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13257023.ece/ALTERNATES/s390/GBR_260617_RAIL_01JPG.jpg 390w, http://i3.wharf.co.uk/incoming/article13257023.ece/ALTERNATES/s458/GBR_260617_RAIL_01JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13257023.ece/ALTERNATES/s615/GBR_260617_RAIL_01JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/woolwich">Woolwich</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-now-best-time-invest-13256890">Crossrail: Why now is the best time to invest in Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-now-best-time-invest-13256890">The associate director of estate agency Chestertons explains why the Elizabeth line is boosting the east London property market</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100"><img data-srcset="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s180/JMR_WRF_150517Canary_0291JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s390/JMR_WRF_150517Canary_0291JPG.jpg 390w, http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s458/JMR_WRF_150517Canary_0291JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13262149.ece/ALTERNATES/s615/JMR_WRF_150517Canary_0291JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crossrail">Crossrail</a></em><strong><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">Crossrail: Why you should buy your first home in Abbey Wood or Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/crossrail-you-should-buy-your-13262100">The managing director of estate agents Madison Brook International explains why the Elizabeth line is revitalising the east London property market</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/8-things-you-need-know-13248175"><img data-srcset="http://i2.wharf.co.uk/incoming/article13248218.ece/ALTERNATES/s180/LER_220617woolwichlistical_4776JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13248218.ece/ALTERNATES/s390/LER_220617woolwichlistical_4776JPG.jpg 390w, http://i2.wharf.co.uk/incoming/article13248218.ece/ALTERNATES/s458/LER_220617woolwichlistical_4776JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13248218.ece/ALTERNATES/s615/LER_220617woolwichlistical_4776JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/greenwich">Greenwich</a></em><strong><a href="http://www.wharf.co.uk/news/property/8-things-you-need-know-13248175">8 things you need to know about Abbey Wood and Woolwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/8-things-you-need-know-13248175">The area has more to offer than just new homes and improved transport links</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231"><img data-srcset="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s180/PAKR_WRF_290617brunelstreetworks355JPG.jpg 180w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s390/PAKR_WRF_290617brunelstreetworks355JPG.jpg 390w, http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s458/PAKR_WRF_290617brunelstreetworks355JPG.jpg 458w" data-src="http://i4.wharf.co.uk/incoming/article13262254.ece/ALTERNATES/s615/PAKR_WRF_290617brunelstreetworks355JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/canning-town">Canning Town</a></em><strong><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">Canning Town set for 975 new-build homes as Brunel Street Works development gets green light</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/canning-town-set-975-new-13262231">The project in Silvertown Way will be led by Opal, a joint venture partnership between Thames Valley Housing, Galliford Try and Fizzy Living</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/enderby-wharf-campaigners-fail-latest-12648182"><img data-srcset="http://i1.wharf.co.uk/incoming/article11630330.ece/ALTERNATES/s180/GBR_WRF_080315_SHIP.jpg 180w, http://i1.wharf.co.uk/incoming/article11630330.ece/ALTERNATES/s390/GBR_WRF_080315_SHIP.jpg 390w, http://i1.wharf.co.uk/incoming/article11630330.ece/ALTERNATES/s458/GBR_WRF_080315_SHIP.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article11630330.ece/ALTERNATES/s615/GBR_WRF_080315_SHIP.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/greenwich">Greenwich</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/enderby-wharf-campaigners-fail-latest-12648182">Enderby Wharf campaigners fail in latest bid to stop cruise liners</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/enderby-wharf-campaigners-fail-latest-12648182">Attempt to appeal against the judicial review verdict is rejected, leaving campaigners with few options but to continue lobbying</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884"><img data-srcset="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s180/PAKR_WRF_060717alfredpurcell383JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s390/PAKR_WRF_060717alfredpurcell383JPG.jpg 390w, http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s458/PAKR_WRF_060717alfredpurcell383JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13261872.ece/ALTERNATES/s615/PAKR_WRF_060717alfredpurcell383JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Man charged with murder of Alfred Purcell in East Ham</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/man-charged-murder-alfred-purcell-13261884">Keith Nelson is accused of the fatal stabbing in White Horse Road near its junction to Gresham Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/prices-rise-20-next-18-13250778"><img data-srcset="http://i1.wharf.co.uk/incoming/article13252846.ece/ALTERNATES/s180/LER_220617grahamlawes_4783JPG.jpg 180w, http://i1.wharf.co.uk/incoming/article13252846.ece/ALTERNATES/s390/LER_220617grahamlawes_4783JPG.jpg 390w, http://i1.wharf.co.uk/incoming/article13252846.ece/ALTERNATES/s458/LER_220617grahamlawes_4783JPG.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article13252846.ece/ALTERNATES/s615/LER_220617grahamlawes_4783JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/greenwich">Greenwich</a></em><strong><a href="http://www.wharf.co.uk/news/property/prices-rise-20-next-18-13250778">Prices to rise by 20% in next 18 months in Woolwich and Abbey Wood predicts JLL expert</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/prices-rise-20-next-18-13250778">Director of residential sales south east Graham Lawes, who owns property in the area himself, expects a “glut” of properties to come to the market when the Elizabeth Line opens in 2018</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/police-arrest-man-woman-connection-13256062"><img data-srcset="http://i1.wharf.co.uk/incoming/article13245515.ece/ALTERNATES/s180/police-tape.jpg 180w, http://i1.wharf.co.uk/incoming/article13245515.ece/ALTERNATES/s390/police-tape.jpg 390w, http://i1.wharf.co.uk/incoming/article13245515.ece/ALTERNATES/s458/police-tape.jpg 458w" data-src="http://i1.wharf.co.uk/incoming/article13245515.ece/ALTERNATES/s615/police-tape.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/crime">Crime</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/police-arrest-man-woman-connection-13256062">Police arrest man and woman in connection with East Ham murder investigation</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/police-arrest-man-woman-connection-13256062">Suspects held in east London following the death of a 34-year-old found with stab wounds in White Horse Road near its junction with Gresham Road</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549"><img data-srcset="http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s180/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 180w, http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s390/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 390w, http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s458/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13198090.ece/ALTERNATES/s615/Firefighters-at-the-Grenfell-Tower-block-which-was-destroyed-in-a-disastrous-fire-in-north-Kensingt.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/east-london">East London</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549">Eight tower blocks in Tower Hamlets at substantial risk of fire</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/eight-tower-blocks-tower-hamlets-13252549">Extra checks were carried out following the Grenfell Tower blaze which killed at least 79 people. The council said work is due to take place to make the Tower Hamlets homes safer within the next ten days.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/gallery/artists-impressions-abp-business-park-13253002"><img data-srcset="http://i3.wharf.co.uk/incoming/article13252958.ece/ALTERNATES/s180/RAD-Waterfront-Farrells.jpg 180w, http://i3.wharf.co.uk/incoming/article13252958.ece/ALTERNATES/s390/RAD-Waterfront-Farrells.jpg 390w, http://i3.wharf.co.uk/incoming/article13252958.ece/ALTERNATES/s458/RAD-Waterfront-Farrells.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13252958.ece/ALTERNATES/s615/RAD-Waterfront-Farrells.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.wharf.co.uk/news/business/">Business</a></em><strong><a href="http://www.wharf.co.uk/news/business/gallery/artists-impressions-abp-business-park-13253002">Artist's impressions of the ABP Business Park, Royal Albert Docks</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/gallery/artists-impressions-abp-business-park-13253002">Artist's impressions of the ABP Business Park, Royal Albert Docks</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272"><img data-srcset="http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s180/MG_The-Wharf_Driverless-Car_03JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s390/MG_The-Wharf_Driverless-Car_03JPG.jpg 390w, http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s458/MG_The-Wharf_Driverless-Car_03JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13254290.ece/ALTERNATES/s615/MG_The-Wharf_Driverless-Car_03JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/greenwich">Greenwich</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272">Ocado trials driverless delivery vehicle in Greenwich</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/ocado-trials-driverless-delivery-vehicle-13254272">The Gateway Project led by TRL completes the trials of the autonomous CargoPod van around Berkley Homes in the Royal Arsenal Riverside Development in Woolwich</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/local-news/watch-tom-daley-taking-selfie-13248549"><img data-srcset="http://i4.wharf.co.uk/incoming/article13248610.ece/ALTERNATES/s180/PAKR_WRF_290617tomdaleyselfie357JPG.jpg 180w, http://i4.wharf.co.uk/incoming/article13248610.ece/ALTERNATES/s390/PAKR_WRF_290617tomdaleyselfie357JPG.jpg 390w, http://i4.wharf.co.uk/incoming/article13248610.ece/ALTERNATES/s458/PAKR_WRF_290617tomdaleyselfie357JPG.jpg 458w" data-src="http://i4.wharf.co.uk/incoming/article13248610.ece/ALTERNATES/s615/PAKR_WRF_290617tomdaleyselfie357JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/stratford">Stratford</a></em><strong><a href="http://www.wharf.co.uk/news/local-news/watch-tom-daley-taking-selfie-13248549">Watch Tom Daley taking a selfie as he somersaults off diving board at the London Aquatics Centre in Stratford</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/local-news/watch-tom-daley-taking-selfie-13248549">The Olympic bronze medal-winning synchronised diver posed for the pictures as part of an advertising campaign for HTC in east London  </a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137"><img data-srcset="http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s180/LER_230617londondock_4804JPG.jpg 180w, http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s390/LER_230617londondock_4804JPG.jpg 390w, http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s458/LER_230617londondock_4804JPG.jpg 458w" data-src="http://i2.wharf.co.uk/incoming/article13254151.ece/ALTERNATES/s615/LER_230617londondock_4804JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/wapping">Wapping</a></em><strong><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137">How London Dock takes its cues from history</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/property/how-london-dock-takes-cues-13254137">The development has been inspired by the sites former use as a dock. Its commercial heart will be a giant water feature inspired by the famous Miroir d’eau in Bordeaux</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696"><img data-srcset="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s180/Mercury-Clipper-Sean-Collins-1JPG.jpg 180w, http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s390/Mercury-Clipper-Sean-Collins-1JPG.jpg 390w, http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s458/Mercury-Clipper-Sean-Collins-1JPG.jpg 458w" data-src="http://i3.wharf.co.uk/incoming/article13259736.ece/ALTERNATES/s615/Mercury-Clipper-Sean-Collins-1JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.wharf.co.uk/all-about/thames-clippers">Thames Clippers</a></em><strong><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">How Sean Collins went from teenager lighterman to CEO of MBNA Thames Clipper</a></strong><div class="description"><a href="http://www.wharf.co.uk/news/business/how-sean-collins-went-teenager-13259696">Inspired by the development of Canary Wharf and Docklands he founded Thames Clippers in 1999. The Trinity Buoy Wharf company is about to add its 16th vessel to the fleet and estimates passenger numbers of 4.5million in 2017</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.wharf.co.uk/news/">News</a></li><li><a href="http://www.wharf.co.uk/sport/">Sport</a></li><li><a href="http://www.wharf.co.uk/lifestyle/">Lifestyle</a></li><li><a href="http://www.wharf.co.uk/whats-on/">What's on</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" href="https://www.facebook.com/thewharfnews">facebook</a></li><li><a class="icon twitter" href="https://twitter.com/thewharfnews">twitter</a></li><li><a class="icon instagram" href="https://www.instagram.com/thewharfnews">instagram</a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.wharf.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.wharf.co.uk/about-us/">About Us</a></li><li><a href="http://www.wharf.co.uk/advertising/">Advertise with us</a></li><li><a href="http://www.wharf.co.uk/rules/">Competition Rules</a></li><li><a href="http://goaltime.contagioussports.com/">Goal Time</a></li><li><a href="http://www.wharf.co.uk/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="http://www.wharf.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.whocanfixmycar.com/">Find a garage</a></li><li><a href="http://www.wharf.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.wharf.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.wharf.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.wharf.co.uk">© 2017 MGN</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.wharf.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<div id="bottom-article-message"></div>
<style>
#bottom-article-message {
bottom: 0;
left: 0;
position: fixed;
transition: opacity .5s;
width: 100% !important;
z-index: 3
}
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 80px
}
@media all and (min-width: 728px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 70px
}
}
@media all and (min-width: 1240px) {
.active+#bottom-article-message, .active+div[class*="mod-"]:not(.active)+#bottom-article-message {
bottom: 60px
}
}
.active+.active+#bottom-article-message {
bottom: 160px
}
@media all and (min-width: 728px) {
.active+.active+#bottom-article-message {
bottom: 120px
}
}
@media all and (min-width: 1240px) {
.active+.active+#bottom-article-message {
bottom: 110px
}
}
</style>
<script src="https://s2-prod.wharf.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=0aac8e2b2e72aaca570badbe44ee0c54"></script><script src="https://s2-prod.wharf.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=7eabff5546ec463314e4a3b80db439a2"></script><script src="https://s2-prod.wharf.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=1498805131"></script>
<script src="https://s2-prod.wharf.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=96bbe7e80af6e502f9b8823e5dc0b3ab" defer></script>
<script src="https://s2-prod.wharf.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=1498805131" defer></script>
<script>if(!_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.wharf.co.uk/?rt=1&ctxId=31188&pubId=43&cat=&meta=read-news&objId=13261522&type=article&title=Names+for+new+Woolwich+ferries+revealed&url=http%3a%2f%2fwww.wharf.co.uk%2fnews%2flocal-news%2fnames-new-woolwich-ferries-revealed-13261522&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.wharf.co.uk/?rt=1&amp;ctxId=31188&amp;pubId=43&amp;cat=&amp;meta=read-news&amp;objId=13261522&amp;type=article&amp;title=Names+for+new+Woolwich+ferries+revealed&amp;url=http%3a%2f%2fwww.wharf.co.uk%2fnews%2flocal-news%2fnames-new-woolwich-ferries-revealed-13261522" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
</body>
</html>
